Genetec Cloudrunner Delayed Notifications

Incident Report for Genetec Cloud Products

Resolved

The incident has been resolved, and all services are back to normal.
Posted Mar 19, 2026 - 15:03 EDT

Monitoring

A fix has been implemented, and we are actively monitoring the situation.
Posted Mar 19, 2026 - 14:52 EDT

Identified

The issue is identified and we are working on a fix
Posted Mar 19, 2026 - 14:35 EDT

Investigating

An issue affecting the Cloudrunner notifications in Canada has been identified. While hits are not affected, you may experience delays in receiving hit notification emails. We are currently investigating the issue and will provide an update soon.
Posted Mar 19, 2026 - 14:24 EDT
This incident affected: Cloudrunner (Canada (https://ca.cloudrunner.tech)).