Genetec login service degraded
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted May 27, 2024 - 10:58 EDT
Update
We are continuing to monitor for any further issues.
Posted May 27, 2024 - 10:07 EDT
Monitoring
We are seeing signs of recovery from our email provider. At this time, a retry may succeed.
Posted May 27, 2024 - 10:06 EDT
Identified
The email provider used by Genetec to send MFA verification codes is having an outage. At this time, we believe that users of Genetec-managed accounts using MFA by email are affected by this. Users of Genetec-managed accounts using MFA by SMS should be unaffected. Users of SSO with their own identity providers are also unaffected.
Posted May 27, 2024 - 09:44 EDT
Investigating
Engineers are currently investigating an issue surrounding Genetec SSO services' availability. More information will be provided as it becomes available.
Posted May 27, 2024 - 09:33 EDT
This incident affected: Login (Production).