Genetec Cloudrunner Functionality Degradation

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 08:10 EST

Monitoring

The mail provider has applied a patch to restore functionality. We will continue to monitor the situation.
Posted Dec 11, 2025 - 19:06 EST

Investigating

There is an ongoing issue causing delays in email notifications for U.S. users. Our mail provider is experiencing technical issues. We are actively investigating the issue and will provide an update soon.

Rest assured that hotlist hits are still functional and you can still rely on alternative notifications such as Monitoring, SMS, and push notifications from the Genetec Cloudrunner Mobile App for real-time alerts.
Posted Dec 11, 2025 - 18:04 EST
This incident affected: Cloudrunner (US Government (https://portal.autovu.cloud)).