Axis direct-to-cloud device enrolment functionality degraded

Incident Report for Genetec Cloud Products

Resolved

We are pleased to inform you that the issue has been resolved.

Thank you for your patience during this time. Please do not hesitate to contact us if you have any concerns or questions.
Posted Apr 19, 2025 - 03:30 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 19, 2025 - 03:30 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 19, 2025 - 00:19 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 18, 2025 - 21:55 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 18, 2025 - 19:04 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 18, 2025 - 17:58 EDT

Identified

An issue has been identified to affect the functionality of Axis direct-to-cloud device enrolment in all regions. We are actively monitoring the issue and will provide update within an hour.
Posted Apr 18, 2025 - 17:01 EDT
This incident affected: Security Center SaaS (Device management (enrollment and device configuration)).