Synergis SaaS - Units and Access Manager roles going offline/online sporadically
Incident Report for Genetec Cloud Products
Resolved
The system has been stable since we have scaled out our infrastructure. The incident is now resolved.
Posted Mar 21, 2024 - 12:48 EDT
Monitoring
Most units and Access Manager roles have already came back online. We will continue monitoring the system.
Posted Mar 21, 2024 - 11:39 EDT
Identified
The same issue that has appeared yesterday has occurred once again. We have identified the root cause and are scaling out our infrastructure to mitigate the issue.

The same impacts as yesterday can be seen:
- Units going offline and then back online sporadically
- Synchronization attempts (adding/removing/activating/deactivating cardholders, adding new hardware, etc) to the units might fail if the unit goes offline during one such attempt. The attempt will be retried as soon as the unit comes back online.
- No data will be lost in the system
Posted Mar 21, 2024 - 11:32 EDT
This incident affected: Synergis SaaS.