Genetec Clearance: Delay generating thumbnails for videos and images
Incident Report for Genetec Cloud Products
Resolved
This issue has been resolved and all affected files have been processed.
Posted Feb 22, 2024 - 15:07 EST
Monitoring
A fix has been implemented and performance will be restored over the next few hours. All files remaining in the queue will be processed.
Posted Feb 20, 2024 - 17:51 EST
Identified
An issue has been identified that can delay the creation of thumbnails for video and image files uploaded to Clearance. Our R&D team is actively working on a fix. The issue is affecting accounts in the US Government region.
Posted Feb 19, 2024 - 12:53 EST
This incident affected: Clearance (US Government).