Genetec Clearance functionality degradation incident
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 00:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2021 - 22:21 EDT
Identified
An issue has been identified to affect the functionality of uploading an Evidence of Clearance in specific environment/region. We are actively monitoring the issue and will provide update within an hour.
Posted Mar 18, 2021 - 20:50 EDT
This incident affected: Clearance (Europe).