ClearID: Identity synchronization issues
Incident Report for Genetec Cloud Products
Update
Users might experience delays in synchronization between ClearID and their Security Center systems.
Posted Nov 19, 2024 - 17:00 EST
Monitoring
The cardholder data that was affected has been restored.
Posted Nov 15, 2024 - 20:00 EST
Update
The issue has been mitigated and we're currently working on restoring the data integrity of affected identities.
Posted Nov 14, 2024 - 18:00 EST
Identified
We are experiencing an issue with identity synchronization, affecting normal identity management processes.

Impact:
Users may face inconsistencies with their identities, impacting their access control.

Important Note:
Our team is investigating the issue and exploring mitigation strategies to reduce the impact. We appreciate your patience.

Current Status:
The issue is being actively addressed, and updates will be provided as progress is made.
Posted Nov 14, 2024 - 13:00 EST
This incident affects: ClearID (Global US (https://portal.clearid.io)).