Genetec Clearance functionality degradation incident
Incident Report for Genetec Cloud Products
Resolved
The incident has been resolved.
Posted Apr 28, 2023 - 06:24 EDT
Monitoring
The source of the problem has been identified and a fix has been applied. We are now monitoring the situation.
Posted Apr 27, 2023 - 22:58 EDT
Update
Our investigation is ongoing. Subsequent status updates will be provided as the situation evolves.
Posted Apr 27, 2023 - 22:10 EDT
Investigating
An issue has been identified to affect the functionality Genetec Security Center integrations with Clearance in all regions. We are actively monitoring the issue and will provide update within an hour.
Posted Apr 27, 2023 - 20:24 EDT
This incident affected: Clearance (US, US Government, Europe, Canada, Australia).