Genetec ClearID performance degradation
Incident Report for Genetec Cloud Products
Resolved
The incident has been resolved. The issue was related to an Azure platform problem affecting specific Azure Service Buses. Microsoft resolved the issue.
Posted Dec 21, 2020 - 18:13 EST
Investigating
We are currently investigating an issue with Microsoft Azure where we see an abnormal latency on Azure Service Bus. This problem can translate in longer than usual delays (several minutes) to push updates to Security Center.

This problem has been detected by our automated tests that constantly validate and monitor the system.
Posted Dec 21, 2020 - 16:13 EST
This incident affected: ClearID (Global (https://portal.clearid.io)).