AutoVu Cloudrunner Connectivity Issue
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Jan 25, 2025 - 11:12 EST
Monitoring
Repairs by our cloud provider are still ongoing. At this time, the impact on Cloudrunner is minimal. We will continue to monitor the situation and provide updates as needed.
Posted Jan 25, 2025 - 08:48 EST
Update
Our cloud provider is actively working to resolve the issue. We will keep you updated as new information becomes available.
Posted Jan 24, 2025 - 23:39 EST
Identified
We have identified the issue as a networking degradation with our cloud provider. We are in contact with their team and will provide an update as soon as more information becomes available.
Posted Jan 24, 2025 - 21:40 EST
Investigating
We’ve identified an intermittent connectivity issue. If you’ve experienced delays in the Cloudrunner portal, this may be related. Our team is investigating and will provide an update within the next hour.
Posted Jan 24, 2025 - 21:27 EST
This incident affected: AutoVu Cloudrunner (US Government (https://portal.autovu.cloud)).