Clearance – Potential service issue in Canada Central

Incident Report for Genetec Cloud Products

Resolved

We are pleased to inform you that the issue has been resolved. Thank you for your patience during this time.
Posted May 27, 2026 - 09:36 EDT

Investigating

We’re investigating reports of a potential issue affecting Clearance Functionality in Canada Central. We are working on it. We apologize for any inconvenience this may cause.
Posted May 27, 2026 - 09:00 EDT
This incident affected: Clearance.