Genetec ClearID connectivity issue
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:49 EDT
Monitoring
A fix has been implemented by Microsoft and we are monitoring the results.
Posted Apr 01, 2021 - 18:42 EDT
Identified
We are currently investigating a connectivity issue to Genetec ClearID related to an outage affecting Microsoft Azure DNS. We are actively monitoring the issue and will provide update within an hour.
Posted Apr 01, 2021 - 18:08 EDT
This incident affected: ClearID (Demo (https://demo.clearid.io), Global (https://portal.clearid.io)).