Latency in Enforcement Center

Incident Report for Genetec Cloud Products

Resolved

We are pleased to inform you that the issue has been resolved.
Thank you for your patience during this time. Please do not hesitate to contact us if you have any concerns or questions.
Posted Jun 19, 2025 - 05:54 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2025 - 05:13 EDT

Identified

The issue has been identified and a mitigation has been put into place.
Posted Jun 19, 2025 - 05:12 EDT

Investigating

Some customers could experience some latency in Enforcement Center.
We're currently investigating the issue .
Posted Jun 19, 2025 - 04:53 EDT
This incident affected: Curb Sense.