Genetec Cloudrunner Delayed Notifications

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 14:15 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2026 - 13:57 EDT

Identified

The issue has been identified and a patch was applied
Posted Mar 16, 2026 - 13:51 EDT

Update

We are continuing to investigate this issue.
Posted Mar 16, 2026 - 13:51 EDT

Investigating

An issue affecting the Cloudrunner notifications in the US Government region has been identified. While hits are not affected, you may experience delays in receiving hit notification emails. We are currently investigating the issue and will provide an update soon.
Posted Mar 16, 2026 - 13:50 EDT
This incident affected: Cloudrunner (US Government (https://portal.autovu.cloud)).