Genetec Clearance functionality degradation incident
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 08:54 EST
Monitoring
A fix has been implemented and g64 uploads were affected are now in queue for conversion. We are monitoring the results.
Posted Feb 28, 2022 - 19:15 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2022 - 16:44 EST
Identified
An issue has been identified to affect the G64 conversions functionality of Clearance in specific environment/region. We are actively monitoring the issue and will provide update within an hour.
Posted Feb 28, 2022 - 15:39 EST
This incident affected: Clearance (US, US Government, Europe, Canada, Australia).