A Cloud Storage dependency in the West Europe region is experiencing a partial outage

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Jan 22, 2024 - 22:36 EST

Monitoring

Kafka Confluent has provided a fix to address the issue. Uploads of new recordings are operational and we are monitoring the results.
Posted Jan 22, 2024 - 21:01 EST

Update

We are continuing to monitor the situation.
Posted Jan 22, 2024 - 16:41 EST

Identified

The issue has been identified and confirmed that the issue lies on Confluent Kafka.
Posted Jan 22, 2024 - 16:15 EST

Investigating

The sub-dependency has been identified as Confluent Kafka, the partial outage result in preventing the upload of new recording.
Posted Jan 22, 2024 - 15:44 EST
This incident affected: Cloud Storage.