Operations Center: Workitem service outage on us-east cluster

Incident Report for Genetec Cloud Products

Resolved

Issue is resolved, all services are running as expected now
Posted Mar 04, 2024 - 06:26 EST

Update

We are continuing to investigate this issue.
Posted Mar 04, 2024 - 04:17 EST

Update

We found the root cause of the issues, applied the fix and currently we are monitoring the services
Posted Mar 04, 2024 - 04:16 EST

Investigating

We are currently investigating issue with workitem services, due this issue any change on workitems may return errors.
Posted Mar 04, 2024 - 02:56 EST
This incident affected: Operations Center (US (https://ops.center)).