AutoVu Cloudrunner Functionality Degradation
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted May 02, 2024 - 08:25 EDT
Monitoring
The issue has been identified as an infrastructure degradation with one of our Cloud providers. We've successfully resolved the delayed reads in the Report and are now closely monitoring the situation.
Posted May 02, 2024 - 07:22 EDT
Investigating
We've identified an issue impacting the "Report" page of Cloudrunner. It's intermittent and may cause delays in reads appearing on the page. If you've encountered any problems, please know that we're actively monitoring the situation. We'll provide an update within the next hour. Thank you for your patience and understanding.
Posted May 02, 2024 - 07:07 EDT
This incident affected: AutoVu Cloudrunner (US Government (https://portal.autovu.cloud)).