Genetec Clearance functionality degradation incident
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 10:17 EST
Monitoring
A fix has been released and performance will be restored over the next few hours. All files currently in the queue will be processed.
Posted Nov 20, 2023 - 16:53 EST
Update
Our R&D team is actively working on a mitigation to the issue. We are observing delays before video playback is available on some specific file formats. An update on the situation will be sent in the upcoming 6h
Posted Nov 20, 2023 - 10:52 EST
Identified
An issue has been identified to affect the functionality video conversion of Clearance in specific environment/region. We are actively monitoring the issue.
Posted Nov 17, 2023 - 15:23 EST
This incident affected: Clearance (US).