Genetec Cloud Storage functionality degradation
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 13:39 EDT
Investigating
At 9:04 EDT our health monitoring system has detected a functionality degradation that is impacting upload to Cloud Storage. The problem is
due to an infrastructure component of Azure. Microsoft's own health monitoring system also detected the issue. We will continue to monitor the situation and give you more information while investigation continues
Posted Aug 30, 2021 - 09:52 EDT
This incident affected: Cloud Storage.