Genetec Clearance service unavailable issue

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 15:50 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 17, 2025 - 15:39 EST

Monitoring

We applied a fix and we reestablished services. We will keep monitoring the issue.
Posted Nov 17, 2025 - 15:32 EST

Identified

An issue has been identified to affect all environments. The service will not be available for a short period of time. We are actively monitoring the issue and will provide update within an hour.
Posted Nov 17, 2025 - 15:28 EST
This incident affected: Clearance (US, US Government, Europe, Canada, Australia).