Security Center SaaS Axis direct-to-cloud camera enrollment functionality degradation incident

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 13:20 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 27, 2025 - 11:31 EDT

Monitoring

The problem is fixed. We are monitoring the situation.
Posted Jun 27, 2025 - 11:16 EDT

Identified

The issue was identified. We are verifying the fix.
Posted Jun 27, 2025 - 06:22 EDT

Investigating

An issue has been identified to affect the enrollment of Axis direct-to-cloud cameras. The problem is seen in all regions. We are working to find the problem.
Posted Jun 26, 2025 - 16:04 EDT
This incident affected: Security Center SaaS (Device management (enrollment and device configuration)).