Genetec Clearance connectivity issue

Incident Report for Genetec Cloud Products

Resolved

The incident with Microsoft Azure has been resolved. All services are back online
Posted Aug 30, 2022 - 11:19 EDT

Identified

An intermittent connectivity issue has been identified to affect specific region. We are actively monitoring the issue and will provide update within an hour.
Posted Aug 30, 2022 - 10:12 EDT
This incident affected: Clearance (Australia).