Genetec Clearance functionality degradation incident

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 16:43 EDT

Update

Services are fully operational. We are continuing to monitor for any further issues.
Posted Jul 30, 2024 - 14:14 EDT

Monitoring

We are actively monitoring the issue and will provide update when it will be resolved.
Posted Jul 30, 2024 - 12:12 EDT

Identified

An issue has been identified. Customers might experience timeouts during their logins. We are actively monitoring the issue and will provide update within an hour.
Posted Jul 30, 2024 - 09:45 EDT
This incident affected: Clearance (US, Europe, Canada, Australia).