Genetec Clearance functionality degradation incident
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 21:00 EST
Identified
An issue has been identified to affect the functionality of Uploading evidence to Clearance in a specific environment/region. We are actively monitoring the issue and will provide an update within an hour.
Posted Mar 03, 2022 - 17:12 EST
This incident affected: Clearance (Canada).