Monitoring
We have applied a mitigation and are currently monitoring the results.
Investigating
The problem is present on some cloudlinks only. We are still investigating.
Investigating
The issue is related to the inability to play back video from Cloudlink cameras that are recording locally. No video recordings have been lost.
Investigating
We’re investigating reports of a potential issue affecting Australia East. We are working on it. We apologize for any inconvenience this may cause.