Resolved
We are pleased to inform you that the issue has been resolved. Thank you for your patience during this time.
Monitoring
We have applied a mitigation and are currently monitoring the results.
Investigating
We’re investigating reports of a potential issue affecting Genetec Cloud Products / Security Center SaaS → Investigation . We are working on it. We apologize for any inconvenience this may cause.