Resolved
All systems are now functional
Monitoring
The impacted systems have now been fixed. We are continuing to monitor the situation.
Identified
The fix is currently being deployed to the affected systems.
Identified
We have identified the issue and are preparing a fix.
Investigating
We are investigating an issue affecting a few systems where entities are offline and no events or bookmarks are being propagated.