Resolved
The issue affecting face detection in US Gov has been resolved. The feature is now fully operational.
Monitoring
A mitigation has been applied, and face detection in the Video Editor is now working as expected. We are continuing to monitor the situation to ensure full stability.
Identified
We are still actively working with our Cloud Support provider and are monitoring the issue. We will provide an update as soon as possible.
Identified
We've identified an issue affecting US Gov. If your region is affected, you will not have access to the automatic face detection for a period of time. We are actively working with our Cloud Support provider and are monitoring the issue. We will provide an update as soon as possible.