Resolved
We are pleased to inform you that the issue has been resolved. Thank you for your patience during this time.
Monitoring
The problems is now fixed. We continue to monitor the situation.
Investigating
We are investigating problems with enrollment of cloudlink cameras in Australia region. Some enrollment are succeeding.
Investigating
We’re investigating problems with the enrollment of cloudlink cameras in Australia region.