Resolved
The issue with our email provider was resolved. All pending emails were delivered successfully.
Identified
There is an ongoing issue causing delays in email notifications for Cloudrunner users. Our email provider is experiencing technical issues. We are actively investigating the issue and will provide an update within an hour.
Rest assured that hotlist hits are still functional and you can still rely on alternative notifications such as Monitoring, SMS, and push notifications from the Cloudrunner mobile app for real-time alerts.