We completed our recovery process and brought services for conversions back online. We can expect some latency until we clear the cumulated conversion requests since the beginning of the incident. We are keeping a close eye on the progression and would expect return to normal in the upcoming hours. Sorry for any inconvenience this incident has caused.
Resolved
We completed our recovery process and brought services for conversions back online. We can expect some latency until we clear the cumulated conversion requests since the beginning of the incident. We are keeping a close eye on the progression and would expect return to normal in the upcoming hours. Sorry for any inconvenience this incident has caused.
Monitoring
We are working to run a script and re-establish proper function of our conversion capabilities. We are monitoring the progress and will post an update within the next hour.
Identified
We are currently working to re-establish operations for conversions services. The procedure may take couple of hours to complete. We will keep posting updated on the progress.
Investigating
We are currently investigating a degradation of conversion of video files, affecting users of US region. Users may observe latencies before their video files are available for playback. We are still looking into the issue and will post an update within the next hour.
Investigating
We’re investigating reports of a potential issue affecting Clearance → Clearance - US East US. We are working on it. We apologize for any inconvenience this may cause.
Investigating
We’re investigating reports of a potential issue affecting Clearance → Clearance - Australia, Clearance → Clearance - Canada, Clearance → Clearance - Europe, Clearance → Clearance - US, Clearance → Clearance - US Government, Clearance → Clearance - United Kingdom East US. We are working on it. We apologize for any inconvenience this may cause.