Resolved
The situation has been resolved.
Monitoring
Our telemetry indicates that the issue from our external provider has been fixed and the situation has returned to normal. We will continue to monitor.
Identified
The issue has been identified and our teams are working with our external provider to resolve the issue as soon as possible.
Investigating
An issue affecting the Genetec managed accounts in all regions has been identified. If you've noticed any issues, rest assured, we are actively monitoring the issue and will provide an update within an hour.