Resolved
The outge is resolved.
Monitoring
All Cloudrunner cameras in the New Mexico area are back online. We will continue to closely monitor to ensure stability and confirm that all systems are operating normally.
Identified
The cellular provider has identified the root cause of the regional connectivity outage affecting Cloudrunner-connected cameras in the New Mexico area and currently estimates service restoration by 2:15 PM local time.
Investigating
A regional cellular connectivity outage is currently affecting Cloudrunner-connected cameras in the New Mexico area.
We are actively working with our cellular service provider to resolve the issue as quickly as possible. In the meantime, please rest assured that all affected cameras continue to store reads locally. Once connectivity is restored, the queued data will be automatically transmitted and processed.
We appreciate your patience and will provide further updates as they become available.