Resolved
Problems are resolved.
Monitoring
The fix has been deployed to all systems. We are continuing to monitor them, but the issues have now been resolved.
Identified
We are rolling out the fix progressively across the affected systems.
Identified
We are currently investigating an issue where some systems are neither receiving events nor displaying newly added devices in the Operations Web, Desktop, and Mobile applications.
We have identified the cause of the incident and are implementing a solution.
We apologize for any inconvenience and will keep you informed as we have more information. Thank you for your understanding as we work to fix the problem.