Resolved
The incident has been resolved.
Monitoring
We are applying a fix on the search functionality and will be monitoring the activities on the Canada environment to ensure proper functionality.
Identified
Engineers have identified an issue affecting customers in the Canada region. The search functionality can report delayed results when operating inside the Clearance portal. No data loss is observed.
Investigating
Engineers are currently investigating an issue. More updates will be provided as the investigation progresses.