Resolved
We are pleased to inform you that the issue has been resolved. Thank you for your patience during this time.
Monitoring
Services are back to normal. We are monitoring the situation.
Investigating
We’re investigating reports of a potential issue affecting SC SaaS → Video Streaming, SC SaaS → Access Control . We are working on it. We apologize for any inconvenience this may cause.