Resolved
We are pleased to inform you that the issue has been resolved. Thank you for your patience during this time.
Investigating
We’re investigating reports of a potential issue affecting SC SaaS → Web, desktop, and Mobile applications East US 2. We are working on it. We apologize for any inconvenience this may cause.