A new version of the ClearID plugin (v3.0.34.0) has been released and is available for download on the Genetec Portal or the Genetec Update Service (GUS).
Posted Apr 17, 2025 - 10:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2025 - 03:00 EDT
Identified
A potential issue with the ClearID plugin version 3.0.9.0 affecting some versions of Security Center 5.11.2 and prior versions was identified.
A new version of the ClearID plugin (v3.0.34.0) which fixes the issue has already been released and is available for download on the Genetec Portal or the Genetec Update Service (GUS).
Impact: The ClearID plugin of the impacted systems could have shown issues connecting to the ClearID service which would have resulted in a pause for the data synchronization coming from ClearID. No data lost is involved and normal workflow will resume upon installation of the new version of the plugin.
Posted Apr 14, 2025 - 10:30 EDT
This incident affected: ClearID (Demo (https://demo.clearid.io), Global US (https://portal.clearid.io), Europe (https://portal.eu.clearid.io/), Canada (https://portal.ca.clearid.io/), Australia (https://portal.au.clearid.io/)).