A fix has been implemented and the affected users can login again. We will be monitoring the situation over time today.
Posted Aug 27, 2025 - 09:47 EDT
Identified
The issue has been identified and affects mostly Dutch and German users. We expect the situation to be fixed in the next 30 minutes.
Posted Aug 27, 2025 - 09:28 EDT
Investigating
Engineers are currently investigating an issue surrounding Genetec login with local accounts (non SSO). This issue likely affects mostly users in Europe. More information will be provided as it becomes available.
Posted Aug 27, 2025 - 09:21 EDT
This incident affected: ClearID (Demo (https://demo.clearid.io), Global US (https://portal.clearid.io), Europe (https://portal.eu.clearid.io/), Canada (https://portal.ca.clearid.io/), Australia (https://portal.au.clearid.io/)), Clearance (US, US Government, Europe, Canada, Australia), Operations Center (Canada Central (https://ca-central.ops.center), US (https://ops.center), Europe West (eu-west.ops.center), Australia East (aus-east.ops.center)), Cloudrunner (US Government (https://portal.autovu.cloud), Australia (https://au.cloudrunner.tech), Canada (https://ca.cloudrunner.tech)), and Security Center SaaS (Web, desktop, and Mobile applications).