Login issues caused by Azure Active Directory
Incident Report for Genetec Cloud Products
Resolved
Microsoft is monitoring their mitigation, but from our observations, the system to be back to normal.
Posted Mar 15, 2021 - 22:14 EDT
Update
According to Microsoft, the issue should be mostly mitigated by now.
https://status.azure.com/en-us/status
Posted Mar 15, 2021 - 21:05 EDT
Monitoring
Microsoft has reported that a mitigation has been rolled out and the rate of errors seems to be going down rapidly. You can find all the information on Microsoft's status page:
https://status.azure.com/en-us/status
Posted Mar 15, 2021 - 17:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2021 - 15:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 15:51 EDT
Investigating
An issue reported by Microsoft causes logins to fail with Azure Active Directory. Microsoft is investigating the issue at the moment.
https://twitter.com/azuresupport?lang=fr
Posted Mar 15, 2021 - 15:37 EDT
This incident affected: Login (Production).