Genetec SSO Service unavailable issue
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 23:30 EDT
Monitoring
Engineers are currently investigating an issue surrounding Genetec SSO login with Genetec Portal. More information will be provided as it becomes available.
Posted Apr 20, 2021 - 19:00 EDT
This incident affected: Login (Production).