Genetec Clearance connectivity issue
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 11:46 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2020 - 11:40 EDT
Monitoring
An intermittent connectivity issue has been identified to affect specific region. We are actively monitoring the issue and will provide update within an hour.
Posted Oct 19, 2020 - 11:30 EDT
This incident affected: Clearance (US Government).